[mlpack-git] [mlpack/mlpack] mlpack_export.h: No such file or directory (#633)

Keon Kim notifications at github.com
Sat Apr 30 16:23:06 EDT 2016

Files are installed successfully and are located in `/usr/local/nclude/mlpack` with path configured.
command line applications work perfectly.

I ran the timer example to see if mlpack is installed,
but I am getting the following error on my new Ubuntu 16.04 machine:
keon at buntu:~/projects/test$ g++ -std=c++11 timer.cpp
In file included from /usr/local/include/mlpack/core.hpp:199:0,
                 from timer.cpp:1:
/usr/local/include/mlpack/core/util/log.hpp:11:27: fatal error: mlpack_export.h: No such file or directory
I tried with other simple examples and not being able to import `mlpack_export.h` seems to be the problem because when I manually commented line in log.hpp:11:27 out, same error occurred in other file when it tried to import `mlpack_export.h`.

I tried manually adding mlpack_export.h to the PATH but it didn't seem to work.

You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.cc.gatech.edu/pipermail/mlpack-git/attachments/20160430/4919d668/attachment.html>

More information about the mlpack-git mailing list